nie przesyłają się obrazy detekcji cząstek

Błędy zgłaszane przez użytkowników i administrację
Nabialek
Posty: 12
Rejestracja: pt lis 17, 2017 8:38 am

nie przesyłają się obrazy detekcji cząstek

Post autor: Nabialek » wt cze 05, 2018 8:54 am

Witam,

Program do detekcji przestał działać, wyskakiwał błąd kamery (na krótko pojawił się komunikat i zniknął, cały czas prosił o zakrycie kamery, mimo że była zakryta). Miałem na nim 22 detekcje, z czego tylko 2 pojawiły się na stronie użytkownika, reszta chyba przepadła? Po ponownym przygotowaniu telefonu, zapakowałem go do lodówki, tam się nie nagrzewał i dzielnie znalazł 69 cząstek (nigdy tak dużo w jednym miejscu nie znalazłem). Cząsteczki ciekawe w różnych kolorach, od pomarańczowo żółtych, przez lekko czerwone zbliżone do punktów jak i kilka zakrzywionych, czy też prostych. Z tego zbioru na stronę przeszło tylko 10 detekcji co się dzieje z całą resztą odkrytych cząsteczek? Czy to są jakieś opóźnienia w przesyłaniu? Nic nie zmieniałem w ustawieniach programu. Telefon LG L70 Android 4.4 KitKat

Pozdrawiam,
Maciej

Nabialek
Posty: 12
Rejestracja: pt lis 17, 2017 8:38 am

Re: nie przesyłają się obrazy detekcji cząstek

Post autor: Nabialek » wt cze 05, 2018 11:49 am

Od napisania poprzedniego posta minęło około 3 godzin i teraz mam 98 odkryć, na stronie użytkownika bez zmian pokazuje wciąż 12 detekcji. Czy te obrazki z telefonu zostaną przesłane na konto, czy przepadną...?

Enerdhil
Posty: 37
Rejestracja: czw lis 16, 2017 9:52 pm

Re: nie przesyłają się obrazy detekcji cząstek

Post autor: Enerdhil » śr cze 06, 2018 10:38 am

Masz włączone w opcjach przekazywanie danych tylko przez wifi?

Nabialek
Posty: 12
Rejestracja: pt lis 17, 2017 8:38 am

Re: nie przesyłają się obrazy detekcji cząstek

Post autor: Nabialek » śr cze 06, 2018 5:04 pm

Tak dokładnie to mam zaznaczone

czy mam odznaczyć i podłączyć telefon pod usb do komputera?

Nabialek
Posty: 12
Rejestracja: pt lis 17, 2017 8:38 am

Re: nie przesyłają się obrazy detekcji cząstek

Post autor: Nabialek » czw cze 07, 2018 10:54 am

Na telefonie mam już 291 detekcji a na stronie pokazuje tylko 38 wifi działa, przy zrobieniu stop zauważyłem, że ta ostatnia detekcja jest na stronie, a co z resztą złapanych sygnałów ??? Jak bym wiedział gdzie zapisują się na telefonie te pliki, zgrał bym paczkę i podesłał

Enerdhil
Posty: 37
Rejestracja: czw lis 16, 2017 9:52 pm

Re: nie przesyłają się obrazy detekcji cząstek

Post autor: Enerdhil » czw cze 07, 2018 2:33 pm

Przy wyłączeniu opcji przekazywania danych tylko przez WiFi problem znika

Nabialek
Posty: 12
Rejestracja: pt lis 17, 2017 8:38 am

Re: nie przesyłają się obrazy detekcji cząstek

Post autor: Nabialek » pn cze 11, 2018 9:13 am

jak wyłączę "Wysyłanie tylko przez WiFi" to nic nie wysyła...

Dostęp do internetu jest, nie wszystkie złapane sygnały są wysyłane, co mnie bardzo dziwi i denerwuje. Mam na telefonie 314 detekcji a na stronie widzę tylko 39 ? Tak mało 12.42% złapanych sygnałów...

Pozdrawiam,
Maciej

Enerdhil
Posty: 37
Rejestracja: czw lis 16, 2017 9:52 pm

Re: nie przesyłają się obrazy detekcji cząstek

Post autor: Enerdhil » wt cze 12, 2018 8:39 am

Spróbuj odświeżyć w ustawieniach endpoint. Wpisz jeszcze raz to samo i zatwierdź.

Nabialek
Posty: 12
Rejestracja: pt lis 17, 2017 8:38 am

Re: nie przesyłają się obrazy detekcji cząstek

Post autor: Nabialek » śr cze 13, 2018 11:50 am

Dzień dobry,

Zrobiłem jak Pan napisał, ale znowu przeszła tylko jedna detekcja a nie kilka, oto moje ustawienia telefonu:
https://drive.google.com/open?id=1N_T_6 ... eVZ73z5tbu

Pozdrawiam,
Maciej

Enerdhil
Posty: 37
Rejestracja: czw lis 16, 2017 9:52 pm

Re: nie przesyłają się obrazy detekcji cząstek

Post autor: Enerdhil » pt cze 15, 2018 7:38 am

Spróbuj na stałe odznaczyć wysyłanie tylko przez WiFi i odśwież endpoint. Może pomoże.

ODPOWIEDZ