Ujemne Czarne

Błędy zgłaszane przez użytkowników i administrację
kubix23
Posty: 2
Rejestracja: ndz paź 13, 2019 3:33 pm

Ujemne Czarne

Post autor: kubix23 » pn paź 14, 2019 10:55 am

Podczas pracy aplikacji czarne mimo zasłoniętego obiektywu Czarne pozostaje ujemne. A przy skierowaniu obiektywu w okno Czarne zmienia się na ok.223 promili.
Załączniki
Screenshot_2019-10-13-15-32-04-384_com.android.settings.png
Screenshot_2019-10-13-15-32-04-384_com.android.settings.png (172.29 KiB) Przejrzano 556 razy
Screenshot_2019-10-13-01-25-54-195_science.credo.mobiledetector.png
Screenshot_2019-10-13-01-25-54-195_science.credo.mobiledetector.png (154.95 KiB) Przejrzano 556 razy

slawekstu
Site Admin
Posty: 56
Rejestracja: pt lis 10, 2017 11:24 pm

Re: Ujemne Czarne

Post autor: slawekstu » wt paź 15, 2019 10:57 am

Dziękuję za ciekawe spostrzeżenia.

Co do ujemnych promili dla wartości "Czarne" nie jestem pewien - ale chyba, ta wartość głównie ma znaczenie przy dobrze zasłoniętej kamerze.
U Ciebie nadal jest informacja - "zasłoń kamerę"

Czym zasłaniałeś kamerę?
Ogólnie jeśli jest problem z komunikatem "zasłoń kamerę"
To możesz w ustawieniach:
a) odkliknąć opcję pełnej rozdzielczości
b) zwiększyć wartość dla Black Factor oraz Average Factor np o 5 czy 10

A przy skierowaniu obiektywu w okno Czarne zmienia się na ok.223 promili.
Przy oknie jest zawsze jaśniej - światła lamp, księżyc itp. dlatego ta wartość wzrasta.

kubix23
Posty: 2
Rejestracja: ndz paź 13, 2019 3:33 pm

Re: Ujemne Czarne

Post autor: kubix23 » wt paź 15, 2019 7:57 pm

Dziękuję za odpowiedź. Rzeczywiście odznaczenie opcji "Użyj pełnej rozdzielczości" rozwiązało mój problem. Co do warunków w jakich wykonany był screenshot to była późna noc a obiektyw zasłonięty magnesem. A manipulacja opcjami Black Factory i Average Factory nie przynosiła rezultatu

ODPOWIEDZ